Не устанавливается dahdi от ATCOM AX-800P на Ubuntu

Начнем сразу с сути вопроса:

На данный момент для карты ATCOM AX-800P на официальном сайте существуют пакет dahdi только под версию Ubuntu 10.04. Попытки установить на более новые дистрибутивы ни к чему не привели.

Выполнение make в Ubuntu 14.04 приводит к ошибке:

Вот что мне ответили на письмо в тех. поддержку:

It seems that the linux kernel was too high to install low version dahdi, could you please use ubuntu 10.04 to instead of ubuntu 14.04 to have a check. Thanks!

В переводе это означает: “ядро linux слишком новое для установки данной версии dahdi используйте для работы Ubuntu 10.04 вместо Ubuntu 14.04”.

Установка новой версии dahdi из дистрибутива к сожалению не подходит для данной карты.

 

P.S. Уже появилась ubuntu 16.04, поэтому не останавливаемся и пробуем. Продолжение следует…

Добавить комментарий

Ваш e-mail не будет опубликован.